CVE-2026-2839
Advanced Custom Fields: Extended <= 0.9.2.7 - Missing Authorization to Unauthenticated Data Exposure via Multiple AJAX Endpoints
P3 CVSS最高 5.3
公式ソースで確認された事実(機械抽出)
| 公式説明(原文・英語) | The Advanced Custom Fields: Extended plugin for WordPress is vulnerable to unauthorized access of data and triggering of server-side actions in all versions up to, and including, 0.9.2.7. This is due to multiple AJAX handlers registered for unauthenticated users (`wp_ajax_nopriv_*`) that fail to implement proper `current_user_can()` authorization checks. While these handlers use ACF's `acf_verify_ajax()` function to validate cryptographic nonces, the `acf_nonce` values are generated for guest users and publicly exposed in the page source of any frontend page utilizing an ACF form. This makes it possible for unauthenticated attackers to extract the guest nonce and bypass WordPress visibility permissions, leading to the unauthorized disclosure of post titles and internal Flexible Content layout structures. The vulnerability was partially patched in version 0.9.2.4. |
|---|---|
| 悪用状況 | 不明 |
| KEV(米CISA既知悪用脆弱性カタログ) | 未登録(確認 —)。KEV未掲載は「悪用されていない」ことを意味しません。 |
| CVSS評価 | security-at-wordfence.com CVSS 3.1: 5.3 security-at-wordfence.com: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N |
| EPSS(今後30日以内の悪用確率・FIRST) | — |
| 修正バージョン | 公表なし |
| 公表日 | 2026年10月28日 |
| 最終更新 | 2026年10月29日 11:16 |
| 最終確認 | 2026年10月29日 12:30 |
対象製品・バージョン
| 製品 | 影響バージョン | 修正バージョン | ベンダー修正済み | 利用者対応要否 |
|---|---|---|---|---|
| hwk-fr Advanced Custom Fields: Extended | 0 | — | 未告知 | 未告知 |
「ベンダー修正済み」と「利用者対応要否」は別の事実として管理しています(ベンダー修正済みでも利用者側の更新が必要です)。
出典・根拠
AIによる補助要約
AIによる補助要約は無効化されています(無料運用のため既定ではオフ)。一次情報をご確認ください。